net foto art club

Zurück   net foto art club > Verschiedenes > Bildbearbeitung, Fototechnik und Tipps

Hinweise

Bildbearbeitung, Fototechnik und Tipps Fragen rund um die Bildbearbeitung, Fototechnik und Tipps.

Antwort
 
Themen-Optionen
  #1  
Alt 01.05.12, 12:36
Benutzerbild von luether
luether luether ist offline
 
Registriert seit: 05.07.07
Ort: 59368 Werne
Beiträge: 1.077
Roter Pixel in EOS 60D von alleine verschwunden

Seit 1,5 Jahren habe ich eine Canon EOS 60D.

Vor einem halben Jahr tauchte ein Problem auf: in der Mitte der rechten Hälfte des Bildes gab es nun einen roten Pixel. Der leuchtete um so intensiver, wenn seine Umgebung dunkel war und andere Bildpartien wesentlich heller waren.
Dazu hatte ich den Gedanken, sie einzuschicken an Canon. Doch ich hatte keine so rechte Ahnung, doch ich stellte mir vor, Canon würde den Sensor austauschen, und die Frage war für mich dann, ob der neue Sensor nicht vielleicht auch so ein Problem haben könnte. So habe ich das Einschicken erst sein gelassen, und im Übrigen war es auch nie ein Problem, im Bedarfsfall den einzelnen roten Punkt wegzustempeln.
Inzwischen habe ich gelesen, der Canon-Service würde keinen Sensor-Austausch vornehmen, sondern eine Software drüber laufen lassen, die dafür sorge, dass dieser Pixel zur Lichtaufnahme deaktiviert und im Bild die Werte der benachbarten Pixel bekäme.

Doch seit gut einer Woche, in der ich - für meine Verhältnisse - viel fotografiert habe (900 Aufnahmen), finde ich diesen roten Punkt nirgends mehr in den neuen Aufnahmen.

So sehr ich mich darüber freue, würde ich doch gerne wissen, wie das geschehen konnte.

Mit der Canon EOS 60D bin ich sehr zufrieden, jetzt erst recht

Vielleicht erzählt Ihr mal, wie Ihr bisher mit Pixel-Problemen umgegangen seid.
LG Heinz-Josef
Mit Zitat antworten
  #2  
Alt 01.05.12, 18:09
Altländer
Gast
 
Beiträge: n/a
AW: Roter Pixel in EOS 60D von alleine verschwunden

Zuerst einmal freut es mich für dich, dass der Hotpix verschwunden ist. Meines Wissens ist es so, dass eine Kamera die von dir beschriebene Funktion (Software behebt Störpixel) eingebaut hat und diese Funktion von Zeit zu Zeit von selbst aktiviert. Dies soll man dadurch erreichen können, indem man das Datum zunächst vor und dann, nach einem Kameraneustart wieder zurück stellt. Leider finde ich auf die Schnelle keine Quelle diesbezüglich. Aber sobald ich was finde, reiche ich es nach.

Gruß Wolfgang
Mit Zitat antworten
  #3  
Alt 03.05.12, 21:01
Benutzerbild von luether
luether luether ist offline
 
Registriert seit: 05.07.07
Ort: 59368 Werne
Beiträge: 1.077
AW: Roter Pixel in EOS 60D von alleine verschwunden

In einem anderen Forum sagt mir ein Canon DLSR-Kenner und Canon-Kamera-Buchautor, dass, wenn bei der automatischen Sensorreinigung kein Licht auf den Sensor dringt, eine Selbstdiagnose durchgeführt wird und dabei störende Pixel ausgemapped werden und diese Pixel die benachbarten Farbwerte bekommen. Die automatische Sensorreinigung wird immer dann durchgeführt, wenn die Kamera eingeschaltet und später wenn sie ausgeschaltet wird.
Dies war bei mir unbeabsichtigt dadurch geschehen, als ich einmal nach dem Einschalten der Kamera zunächst vergessen hatte, den Objektivdeckel abzunehmen. Bis dahin war der ganze Prozess durchgeführt und so der rote Pixel verschwunden.
LG Heinz-Josef
Mit Zitat antworten
  #4  
Alt 04.05.12, 07:38
Altländer
Gast
 
Beiträge: n/a
AW: Roter Pixel in EOS 60D von alleine verschwunden

Ich habe auch davon im Internet gelesen. Aber weder deine, noch meine Variante wird von einem Hersteller auch bestätigt. Entweder sind diese Informationen durch irgend welche undichten Stellen nach außen gedrungen, oder sie stammen aus dem Reich der Sagen.
Wie auch immer, dein Hotpix ist weg und das ist ja die Hauptsache!

Gruß Wolfgang
Mit Zitat antworten
  #5  
Alt 09.05.12, 22:52
KlausMangold KlausMangold ist offline
 
Registriert seit: 27.06.07
Ort: Tübingen
Beiträge: 565
AW: Roter Pixel in EOS 60D von alleine verschwunden

Vielleicht war's ja auch bloß ein Pickel, der inzwischen wieder abgeheilt ist!
Mit Zitat antworten
  #6  
Alt 12.05.12, 00:12
Benutzerbild von luether
luether luether ist offline
 
Registriert seit: 05.07.07
Ort: 59368 Werne
Beiträge: 1.077
AW: Roter Pixel in EOS 60D von alleine verschwunden

Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:01 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Alle hier gezeigten Bilder unterliegen - soweit nicht anders gekennzeichnet - dem Urheberrecht des jeweiligen Fotografen.